商品先物取引オンライントレード

取引環境設定

お取引には以下の環境が必要です。

OS Internet Explorer その他ブラウザ
Windows 7
Windows 8.1(RTは除く)
Windows 10
Internet Explorer 11 MicrosoftEdge
Firefox 7以降
GoogleChrome

※OS、ブラウザとも日本語版のみとなります。

※32bit、64bitともに対応となります。

※Mac OS X 10.7以上でもご利用いただけますが、弊社での動作検証ができておりませんのでサポート外となります。



Java 7Update55 以上


フィーチャーフォン
(キャリア)

docomo、au、SoftBank

※NTTドコモ : iモードブラウザ2.0以降の機種のみ。
 下記NTTドコモページ(PDF文書)で「機種名」と「iモードブラウザバージョン」をご確認ください。
 iモード対応機種 対応コンテンツ・機能一覧

※au : 2012年夏以降発売機種。
 下記KDDIページの「SHA-2対応ケータイアップデートについて」及び「ケータイアップデート対象機種一覧」をご確認ください。
 KDDI (au)

※サーバー証明書SHA-2 対応機種。

※一部対応できない機種もございます。


スマートフォン
iOS 4.3以上
Android 4.1以上

※一部対応できない機種もございます。